A fix for this issue has been implemented and we are monitoring for any further disruptions.
Posted May 07, 2025 - 17:02 CDT
Identified
Our development team has identified the issue and is currently working on a solution to resolve this issue. Further updates will be provided once available.
Posted May 07, 2025 - 16:22 CDT
Investigating
Current Status: Intermittent downtime Discovered: 5/5/25 10PM CST Resolved:
Impacted Product: Business Center - Social, Marketing Center - Social, Command Center - Website Builder Affected Feature: Social Platform, Website Builder
What does this mean for you? Users have reported when accessing the Social feature in Business Center or Marketing Center they are met with an error that reads "We are unable to locate your subscription" and are unable to utilize the Social feature. Users are also experiencing this error when accessing the Website Builder via Command Center.
Current Workaround: Some users have reported that refreshing the page or logging out and back in has resolved the issue, although this has not worked for all users
We are working diligently to resolve this issue; we will provide ongoing status updates.
Posted May 07, 2025 - 16:21 CDT
This incident affected: Marketing Center (Marketing Center Social), Command Center (Website Builder), and Business Center (Business Center Social).