Online Listings Management - Loading Error

Incident Report for Thryv

Resolved

This incident has been resolved.
Posted May 06, 2025 - 16:53 CDT

Monitoring

A fix has been implemented and the Online Listings is now loading again in Marketing Center and Business Center. We will continue to monitor for any further issues.
Posted May 06, 2025 - 14:30 CDT

Identified

Current Status: Intermittent Downtime
Discovered: 5/6/2025 12:30PM CST
Resolved:

Impacted Product: Marketing Center, Business Center
Affected Feature: Online Listings Management

What does this mean for you?
When attempting to access the Online Listings Management feature the page will not load. Some users will experience a "Page Not Found" or 404 error.

We are working diligently to resolve this issue; we will provide ongoing status updates.
Posted May 06, 2025 - 13:02 CDT
This incident affected: Marketing Center (Marketing Center Listings Management) and Business Center (Business Center Listings Management).