Marketing Center Enhanced Profile Analytics - Intermittent Display Issue
Incident Report for Thryv
Resolved
This issue has now been resolved and the Enhanced Profile tab appears correctly.
Posted Sep 10, 2024 - 11:47 CDT
Investigating
Current Status: Intermittent downtime
Discovered: 9.10.24 10:15 CST
Resolved: 9.10.24 11:27 CST

Impacted Product: Marketing Center
Affected Feature: Enhanced Profile Analytics

What does this mean for you?
Some users may experience an issue accessing the Enhanced Profile Analytics tab within Marketing Center.

We are working diligently to resolve this issue; we will provide ongoing status updates.
Posted Sep 10, 2024 - 11:27 CDT
This incident affected: Marketing (Marketing Center).