A fix has been implemented and we are monitoring the results. We are not seeing any further reports of the error displaying when users access the Web Builder in Command Center, or the Social platform in Marketing Center or Business Center.
Posted Feb 25, 2025 - 15:50 CST
Identified
Our development team has identified the issue and is working to implement a fix to resolve.
Posted Feb 25, 2025 - 14:52 CST
Update
We are continuing to investigate this issue.
Posted Feb 25, 2025 - 14:36 CST
Investigating
Current Status: Partial Outage Discovered: 2/25/25 1PM CST Resolved:
Impacted Product: Marketing Center, Business Center, and Command Center Affected Feature: Marketing Center & Business Center: Social Platform Command Center: Website Builder
What does this mean for you? At this time when accessing the Social platform via Marketing Center or Business Center users will see an error stating "We were unable to locate your subscription" and cannot access the Social Platform features.
Similarly, if users attempt to access their website builder via Command Center, users will see the same error stating "We were unable to locate your subscription" and cannot access the Website Builder features.
We have a high priority ticket opened with our development team to determine the root cause and have this resolved. No current ETA
Current Workaround: N/A
We are working diligently to resolve this issue; we will provide ongoing status updates.
Posted Feb 25, 2025 - 13:47 CST
This incident affected: Social Content (Social Content) and Command Center (Command Center Inbox).