Business Center - Online Scheduling for Customers

Incident Report for Thryv

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 15:25 CST

Monitoring

A fix for this issue has been deployed and we are monitoring the results. Initial testing shows scheduling using the online scheduler on a mobile device/browser has been fully restored.
Posted Feb 03, 2025 - 14:17 CST

Investigating

Current Status: Partially Operational
Discovered: 2/3/2025 - 10:15 AM CST
Resolved: 2/3/2025 - 1:45 PM CST

Impacted Product: Business Center - Mobile Browser Online Scheduling (iOS & Android)
Affected Feature: Online Scheduling for Customers (mobile browser only)

What does this mean for you?
At this time our client's customers are unable to book Services/Appointments using the thryv online scheduler if using a mobile browser (Safari, Chrome, Firefox) on an Android or Apple mobile device

Current Workaround: Appointments and Services can be scheduled on the desktop version of the Client Portal/Online Scheduler

We are working diligently to resolve this issue; we will provide ongoing status updates.
Posted Feb 03, 2025 - 12:52 CST