Thryv calendar getting an error when connecting/connected to outlook
Incident Report for Thryv
Resolved
The developers have implemented a fix; users will need to manually sync their Outlook.
Posted Sep 09, 2024 - 12:05 CDT
Identified
We are currently investigating an issue related to an error syncing your Outlook calendar to Thryv. This may prevent new calendar syncs or could impact calendars that have already been synced.

Our developers are aware of the issue and are implementing a fix now
Posted Sep 09, 2024 - 11:25 CDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2024 - 10:53 CDT
Investigating
We are currently investigating the issue- Error connecting Thryv APP to outlook
Posted Sep 09, 2024 - 10:46 CDT
This incident affected: Calendar (Calendar) and Business Center (Business Center).